Como resolver problemas ao enviar mensagens?
Escrito por Ketelyn S
atualizado
Apareceu alguma mensagem de erro ao tentar enviar uma mensagem pela Octadesk? Vem com a gente que vamos te ajudar nas soluções. o/ No uso do Octadesk, alguns erros podem ocorrer ao tentar enviar mensagens, seja no WhatsApp, Chat, Instagram ou Messenger. A seguir, fornecemos um guia passo a passo para ajudá-lo a entender e resolver esses problemas de maneira rápida e eficaz.
1. Erro: USER'S NUMBER IS PART OF AN EXPERIMENT
Causa:
Esse erro ocorre devido a um experimento realizado pela Meta (Facebook/WhatsApp), que seleciona alguns usuários para impedir que empresas enviem mensagens ativas para eles por meio de contas oficiais do WhatsApp.
Solução:
A Meta restringe o envio de mensagens ativas para alguns usuários que fazem parte desse experimento. Para contornar esse erro, você pode tentar enviar uma mensagem de um modelo de mensagem diferente, de uma categoria distinta. Se ainda assim não for possível, recomendamos que entre em contato com o cliente por meio de outro canal de comunicação.
2. Erro: TO MAINTAIN HEALTHY ECOSYSTEM ENGAGEMENT
Causa:
Esse erro acontece devido a uma atualização nas políticas de envio de mensagens da categoria "MARKETING" no WhatsApp, estabelecidas pela Meta. Quando você atinge o limite de mensagens enviadas dessa categoria, não será possível enviar mais mensagens até que o período de espera se passe.
Solução:
Este é um erro esperado, pois está relacionado com limites impostos pela Meta. Recomendamos que você aguarde ou envie uma mensagem de outra categoria (não-marketing). Tentar reenviar a mesma mensagem de marketing logo após pode resultar em um erro repetido.
3. Erro: RE-ENGAGEMENT MESSAGE
Causa:
Esse erro ocorre quando mais de 24 horas se passaram desde a última vez que o cliente interagiu com a sua empresa através do WhatsApp. O WhatsApp não permite o envio de mensagens de reengajamento após esse período.
Solução:
Tente enviar um novo modelo de mensagem aprovado pelo WhatsApp ou aguarde que o cliente entre em contato novamente. Caso contrário, você pode buscar outro meio de comunicação com o cliente, como e-mail ou telefone.
4. Erro: INSUFFICIENT_BALANCE_ERROR
Causa:
Esse erro indica que sua conta não possui créditos suficientes para enviar a mensagem solicitada.
Solução:
Siga os passos abaixo para resolver o problema:
Verifique seus créditos disponíveis acessando "Configurações > Gestão Financeira > Créditos Octa" através de um Perfil Administrador.
Caso você tenha créditos disponíveis e o erro persista, entre em contato com a Octadesk para assistência adicional.
5. Erro: MEDIA UPLOAD ERROR
Causa:
Esse erro ocorre quando o arquivo de mídia (como imagens ou documentos) excede o tamanho máximo permitido pelo sistema.
Solução:
Para resolver esse problema, compacte o arquivo, transformando-o em um formato ZIP ou use um site externo para compactá-lo. Após a compactação, tente enviar o arquivo novamente. Ou envie um arquivo mais leve e tente novamente.
7. Erro: MENSAGEM NÃO ENVIADA
Causa:
Esse erro pode ocorrer por diferentes motivos, como problemas de conexão ou falhas no número de destino.
Solução:
Para solucionar esse erro, siga as instruções abaixo:
Abra uma aba anônima (pressionando "CTRL + SHIFT + N" no teclado);
Faça login novamente no Octadesk e tente reenviar a mensagem;
Verifique se o número de destino possui WhatsApp cadastrado. Para isso, registre o número em um dispositivo móvel e tente enviar uma mensagem;
Se aparecer a mensagem "Convidar para o WhatsApp", significa que o número não está registrado no WhatsApp. Nesse caso, busque outro canal de comunicação.
8. Erro: MENSAGEM NÃO SUPORTADA
Causa:
Esse erro ocorre quando o formato da mensagem, como GIFs ou imagens muito pesadas, não é suportado pelo WhatsApp Oficial.
Solução:
Tente enviar a mensagem em um formato diferente (como texto ou imagem padrão) e tente novamente. Certifique-se de que a mensagem está em conformidade com os requisitos do WhatsApp.
Dicas Gerais de Solução de Problemas:
Sempre verifique a conectividade: Se os erros persistirem, certifique-se de que sua internet está estável e que não há falhas nos sistemas conectados.
Atualizações constantes: Fique atento às atualizações de políticas da Meta, pois elas podem afetar diretamente o envio de mensagens.
Suporte técnico: Se não conseguir resolver o problema com as orientações fornecidas, entre em contato com a Octadesk para assistência especializada.